Klacht ING Bank: Android S4 is ineens niet meer geschikt voor de ING app

Klachtnummer
# 375068
Gebruiker
wolken
Datum
1 reactie

Details

De klacht

Gebruik al jaren met mijn S4 Android de ING app. Vandaag gaf de app aan dat ik een nieuwe versie moet downloaden. Vervolgens wordt er gezegd dat de nieuwe versie app niet geschikt is voor mijn S4. Ben nu verplicht om een hogere versie Android telefoon de kopen terwijl mijn S4 nog prima werkt.

De oplossing

De nieuwe ING app geschikt maken voor Android S4

1 reactie

  1. Auteur
    ING Bank
    Datum
    Goedemorgen wolken,

    Om de nieuwste versie van de app de kunnen gebruiken is het belangrijk het juiste besturingssysteem op je toestel te hebben.In de komende maanden zijn we genoodzaakt bepaalde verouderde versies van de Mobiel Bankieren app dicht te zetten in verband met wijzigingen noodzakelijk voor PSD-II wetgeving die niet toegevoegd kunnen worden aan deze verouderde versies. Op dit moment is minimaal besturingssysteem Android 5 of hoger nodig. Dit is nodig om de veiligheid van het internetbankieren te kunnen blijven garanderen. Om deze reden kunnen we de app niet meer beschikbaar stellen voor toestellen die alleen nog maar op een oudere versie werken.

    Met vriendelijke groet,

    Jildou
    ING Webcare







Ook een klacht indienen over ING Bank?

De Consumentenbond begeleidt je naar een oplossing:

Heb je een probleem met een bedrijf? Er zijn drie manieren om tot een oplossing te komen. We helpen je stap voor stap.

  1. Stuur een juridische brief of e-mail

  2. Bel onze juridisch expert

  3. Laat ons voor je bemiddelen